Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation stalled
#21
Hi Paolo

Have had the database updated as per the attached support message.

I have also deleted and re installed the package on the web server to make sure its all ok. I enabled the write permissions as per instructions.

I have then received the attached Error 500 message!

Could you help please

Thanks

Paul


Attached Files Thumbnail(s)
       
Reply
#22
Hi Paul,
I'm glad that you have finllay a PHP 5.3.x versions! that's good, the error that you are receiving is because your hosting provider didn't configured timezones in php.ini,
please ask them to add the timezone in php.ini, simply they must change the following lines in php.ini:
Code:
[Date]
; Defines the default timezone used by the date functions
; http://php.net/date.timezone
date.timezone = Europe/London
Reply
#23
Hi all

You'll be pleased to know that I managed to get it working at last! Thanks for the help

Best wishes

Paul
Reply
#24
Apart from I've just got this warning when I was trying to upload an avatar and I can't seem to get rid of it even when the page is refreshed or logged out and back in again

Paul


Attached Files Thumbnail(s)
   
Reply
#25
By the way I can't get into the 'Users' tab at all.

Cheers

Paul
Reply
#26
paullew regard the first error, can you please go in your panel, disable avatar, set permission according to our doc: http://manageyourteam.net/installation.html
and try again?'

about the error in users tab can you please send us a screenshot of the error?
Reply
#27
Thanks...  Thanks...   Thanks...
This information is very helpful for us.I know everything from this post..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)