Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation stalled
#11
HI paullew,
can you please tell me your PHP version?
Reply
#12
Hi Paolo

The PHP version number is 5.1.73

Paul
Reply
#13
Hi Paolo

Would it help if I sent you a screenshot of the server set up?

Paul
Reply
#14
(10-10-2014, 12:19 PM)paullew Wrote: Hi Paolo

Would it help if I sent you a screenshot of the server set up?

Paul

Hi Paul,
a screenshot can be usefull.

Dom.
Reply
#15
(10-12-2014, 11:03 PM)Domenico Wrote:
(10-10-2014, 12:19 PM)paullew Wrote: Hi Paolo

Would it help if I sent you a screenshot of the server set up?

Paul

Hi Paul,
a screenshot can be usefull.

Dom.


Attached Files Thumbnail(s)
                   
Reply
#16
Hi Dom

Have posted a set of screenshots showing the whole process and what I get at the end of it. Hope it helps!

Cheers

Paul


Attached Files Thumbnail(s)
           
Reply
#17
(10-13-2014, 05:20 PM)paullew Wrote: Hi Dom

Have posted a set of screenshots showing the whole process and what I get at the end of it. Hope it helps!

Cheers

Paul

Hi Paul,
maybe I understood the problem, consult with paolo and let you know. 

Dom
Reply
#18
Hi Dom

Any news on the resolution to the problem?

Thanks

paul
Reply
#19
Hi Paullew,
I've seen your screenshot, I think we have a bug in our requirments check, the minium PHP version compatible is PHP 5.3.x . ( the installer is currently checking for PHP 5.1.x wrong )
Do you have another hosting or localhost where to install MyT? or can you ask to your provider to upgrade your web server to PHP 5.3.x ( it should be legacy since PHP 5.1 it's totally obsolete and no longer supported )

If you need more do not hesitate to ask
Reply
#20
Hi Paolo

Thanks for that and have requested an upgrade so will let you know.

Best wishes

Paul
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)