Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Users not populated in new task form
#1
MyT 1.5.0. If I try to create a new task from the projects list, the task owner appears to be set to the project owner in the new task creation form, and the task can be saved. However, if I try to create a task from the tasks list, there are no users listed to select the owner from (and the form cannot be saved).

   
Dale Scott
Transparency with Trust
http://www.dalescott.net
Reply
#2
Hi Dale,
This seems to me the expected behavior, since users will be retrieved only when you choose a project to associate the taks.

Let me know if there are problem on this.

Paolo
Reply
#3
Even after selecting a project, the owner selection widget(?) is still not populated with users. If save is attempted, the error message says "You must select at least an owner for this task", so it seems there is no way to create a task this way (from the tasks list). Fwiw, I am trying to create a first-level task, not a sub-task of a parent task.
Dale Scott
Transparency with Trust
http://www.dalescott.net
Reply
#4
Have you user associated to the project that you have selected?

Paolo
Reply
#5
(08-21-2016, 07:37 PM)Paolo Wrote: Have you user associated to the project that you have selected?

Paolo

I believe so. See new attachments showing edit form for project "dalescott.net", with champion "dale" and user "dale" (if I understand widget correctly).

   

Also create new task form with project selected but still no users to select owner from.

   

And "error" ("notice"?) shown when attempting to save new task (without owner).

   
Dale Scott
Transparency with Trust
http://www.dalescott.net
Reply
#6
Dale,
Can you provide a demo admin access to your site for investigating?

You can send me access via PM.

Thanks,
Paolo
Reply
#7
I'll pm you admin access.
Dale Scott
Transparency with Trust
http://www.dalescott.net
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)